[#1291] Required fields still required when hidden

9 years 4 months ago #123709 by krileon
Thank you for providing the additional information; will be also investigated when looking further into the required fields bug. B)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 2 months ago #128836 by wgary
Now its end of March. Is there any update when we will get a fix for file field, which is set required in one plan and hidden in other plans?

I am also a paying customer of cbsubs & cb and also I have spend lot of time playing round to find suitable conf to handle your products.

best regards
Wolfgang
9 years 2 months ago #128894 by krileon
wgary wrote:

Now its end of March. Is there any update when we will get a fix for file field, which is set required in one plan and hidden in other plans?

I am also a paying customer of cbsubs & cb and also I have spend lot of time playing round to find suitable conf to handle your products.

best regards
Wolfgang

Issue has been resolved in all fieldtypes for next release (fix soon to be applied to File fieldtype plugin).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 1 month ago #131802 by victune
Now its end of April.

Where is the fix? Did you release it somewhere?

This crucial bug is from September 2009!
9 years 1 month ago #131847 by krileon
victune wrote:

Now its end of April.

Where is the fix? Did you release it somewhere?

This crucial bug is from September 2009!

Yes this is fixed, we're planning release very soon. Sorry for the inconvenience. It is partially CB as well so upgrading of your CB installation will be necessary to obtain fixes for Image fields (File fields will need latest release of plugin). We will prepare a release article when complete (in final testing now).

Post edited by: krileon, at: 2010/04/30 20:19


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 1 month ago #131938 by softforge

Yes this is fixed, we're planning release very soon.

Excellent news! :)

It is partially CB as well so upgrading of your CB installation will be necessary to obtain fixes for Image fields

I thought as much. Has the JavaScript alerts also been fixed for IE?

Will the test teams be able to have a go before they are officially released to make sure all bugs are resolved?

If you like our plugins, please consider writing a review on the Joomla Extension Directory or the Community Builder Directory ...
Moderators: beatnantkrileon
Time to create page: 0.410 seconds
Facebook Twitter Google LinkedIn