Problem with installing CBSubs 1.0.3

10 years 9 months ago #113053 by awara
I have problem with CBSubs 1.0.3 plugin installation.I have bought the CBSubs 1.0.3 module and plugin. Module installed successfully but when i try to install its plugin's it generates as below on every plugin

Error! Could not find a Joomla! XML setup file in the package.

Please tell me solution.How i get rid off from this error.
Please send my your response ASAP because i need solution very urgent.


I have read document deeply but unable to solve this problem.

Best regard's
Awara

Please Log in to join the conversation.

10 years 9 months ago #113054 by amazeika
Replied by amazeika on topic Re:Problem with installing CBSubs 1.0.3
As Nant just pointed out, READ THE DOCUMENTATION, you are trying to install the integration plugins using the Joomla extension manager.

Besides no need to create an additional topic over the same subject.

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.

Please Log in to join the conversation.

10 years 9 months ago #113056 by awara
Replied by awara on topic Re:Problem with installing CBSubs 1.0.3
sorry sir i have read the document but unable to install. can you please elaborate how can i intsall the plugins

Post edited by: awara, at: 2009/10/05 14:25

Please Log in to join the conversation.

10 years 9 months ago #113058 by krileon
Replied by krileon on topic Re:Problem with installing CBSubs 1.0.3
You mention reading the documentation, but did you skip page 39?

You're installing it as a Joomla extension, it's a CB plugin as it says in the documentation. Also see page 12 for CBSubs requirements and ensure you meet them.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #113213 by awara
Replied by awara on topic Re:Problem with installing CBSubs 1.0.3
Thanks for guidance,but i have another problem of License number: from where i got this.I have three documents but in these three there is no License number.
Please help how can i get this number.

Please Log in to join the conversation.

10 years 9 months ago #113217 by nant
Replied by nant on topic Re:Problem with installing CBSubs 1.0.3
awara wrote:

Thanks for guidance,but i have another problem of License number: from where i got this.I have three documents but in these three there is no License number.
Please help how can i get this number.


Same guidance.
Read the documentation.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.947 seconds

Facebook Twitter LinkedIn