[SOLVED] Internal Server Error

11 years 2 months ago #115133 by jux
Replied by jux on topic Re:Internal Server Error
i have changed the memory limit and still no joy. i have spoke with my hosting and there asking if these errors are related?


[code:1]mysite.co.uk [Fri Oct 23 17:54:26 2009] [error] [client 79.170.40.31] PHP Notice: Undefined property: stdClass::$params in /home/sites/mysite.co.uk/public_html/administrator/components/com_jfusion/models/model.jplugin.php on line 286, referer: mysite.co.uk/administrator/index.php
mysite.co.uk [Fri Oct 23 17:55:15 2009] [error] [client 79.170.40.31] Premature end of script headers: index2.php, referer: mysite.co.uk/administrator/index2.php?option=com_comprofiler&task=editPlugin&cid=527 [/code:1]


thanks

**EDIT

i turned on debug and then went to:

components > community builder > manage plugin > CB Paid subscriptions > settings

and recieved this error.

[code:1]Fatal error: Out of memory (allocated 25690112) (tried to allocate 77824 bytes) in /home/sites/mysite.co.uk/public_html/components/com_comprofiler/plugin/user/plug_cbsimpleboardtab/cb.simpleboardtab.model.php on line 503[/code:1]

i can show you my phpinfo() if you want. it states my memory limit at 128M i tried 64M but it didn't work either.

Post edited by: jux, at: 2009/10/26 13:05

Please Log in to join the conversation.

11 years 2 months ago #115142 by krileon
Replied by krileon on topic Re:Internal Server Error
Please ensure your installation is operating with CB 1.2.1 and you've reviewed this thread for a simpleboard plugin fix.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 2 months ago #115143 by jux
Replied by jux on topic Re:Internal Server Error
yes im running 1.2.1 CB and what has Kunena got to do with my error?

I am running:

jfusion
phpbb
Community builder

and so far they are all working. Its just this CB subs thats being a pain ;)

Cheers

Post edited by: jux, at: 2009/10/26 13:56

Please Log in to join the conversation.

11 years 2 months ago #115146 by krileon
Replied by krileon on topic Re:Internal Server Error
jux wrote:

yes im running 1.2.1 CB and what has Kunena got to do with my error?


Like many other plugins CBSubs first loads the plugins group to see if there are any plugins that are integrations for CBSubs. One of these plugins being bugged can cause an error such as yours. Please review the thread I've provided as a fixed simpleboard plugin is provided.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 2 months ago #115147 by jux
Replied by jux on topic Re:Internal Server Error
where do i find plug_cbsimpleboardtab ?

** edit found it here for anyone having the same problem

components/com_comprofiler/plugin/user/plug_cbsimpleboardtab/

Post edited by: jux, at: 2009/10/26 15:50

Please Log in to join the conversation.

11 years 2 months ago #115172 by jux
Replied by jux on topic Re:Internal Server Error
that didn't work either if anything made it slower.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.460 seconds

Facebook Twitter LinkedIn