Blank page after registration submission

9 years 8 months ago #123566 by RCheesley
Hi guys,

I had registration working just fine and now for some reason it's not.

Users hit submit and are being directed to www.issba.co.uk/index.php?option=com_comprofiler blank page instead of being directed to payment options.

Turned on debug, still just a blank page.

Memory limit is set to 92Mb (from earlier testing)
SEF is turned off for CB
Tried unpublishing recaptcha
Tried using different un/pw/account info
Tried when logged into and not logged into back end

J 1.5.15
CB 1.2.1
CBSubs 1.0.3
PHP 5.2.11
MySQL 4.1.22-standard

Urgent help most appreciated, I just can't fathom out why this stopped working suddenly.

Note, no accounts are being created, no baskets etc. So think it's just bombing out on the submit phase.

Note existing users can log in fine, but for some reason it's not letting new users register (had one register yesterday and complete payment successfuly so I know it's something that happened today). Admin access remains the same for those who already helped me!

Ruth

Post edited by: RCheesley, at: 2010/02/04 00:58

Ruth Cheesley
Joomla Specialist
Virya Technologies Ltd.
9 years 8 months ago #123592 by krileon
CB and CBSubs certainly don't have a "time bomb" in them to just stop working. Please review what you or another admin has changed in the past day/hours and revert those changes.

You may always want to consult with your host to see if they've made any changes/upgrades to your installation. A change was made that is resulting in the current behavior.

Could you please review server error logs? Have you set your PHP memory limit high enough (at least 64mb)? Have you set your PHP timeout time high enough (at least 30 sec)? Please report back your results and findings, thank you. :)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 7 months ago #125461 by Mr.Addy
Hi Ruth, Did you find the issue with this ?

I have the same problem and I can't for the life of me find what the problem is ?

Thanks
9 years 7 months ago #125513 by krileon
Mr.Addy wrote:

Hi Ruth, Did you find the issue with this ?

I have the same problem and I can't for the life of me find what the problem is ?

Thanks


Please see my post above and do as requested as well, thank you. B)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 3 months ago #136200 by tdav20
Did anyone find the answer to this? My memory is set at 96, and timeout at 180. I am the only administrator on the account and have not made any changes to the site. About a week ago, registration quit working.

My error log shows nothing related to CB.

I've upgraded to the newest version, and continue to have the same problem. Anyone?

Thanks!!
9 years 3 months ago #136236 by krileon

About a week ago, registration quit working.

CB is not a time bomb and does not suddenly stop working, ever. Please backstep and figured out what was changed or installed in the past week then revert those changes and installations.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.387 seconds
Facebook Twitter Google LinkedIn