[SOLVED] install moved, cbsubs white pages

9 years 11 months ago #147815 by wgary
I have copied joomla and the mySQL database to a brand new server (at the same hoster). Everything works except of cbsubs.

If I active the cbsubs plugin I will get also a empty frontpage.

In backend if I click on the cbsubs plugin I will get also a empty page.

No error is show, all logs are empty.

I have searched FAQ and the forum. We have checked that port 80 is open, all permissions are 775 and 664.

I have tried to reinstall latest version cbsubs 1.1 - producing also an emtpy page. I have installed a new joomla-instance, cbsubs is producing also an empty page.

How to fix this major issue?

br Wolfgang

Post edited by: krileon, at: 2010/12/08 20:19

Please Log in to join the conversation.

9 years 11 months ago #147898 by krileon
Replied by krileon on topic Re:install moved, cbsubs white pages
Blank pages can only be debugged with server error logs. Please review your error logs for the problem. It's possible the new domain does not have for example ioncube configured or has insufficient memory. Please also enable debug mode and maximum error reporting within Joomla global configuration, duplicate the issue, review any on-screen errors if any, then review server error log.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

9 years 11 months ago #148055 by wgary
Replied by wgary on topic Re:install moved, cbsubs white pages
Thanks Krileon for the quick reply. ioncube was not installed - this was the issue. Now everything works as expected.

br Wolfgang

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.414 seconds

Facebook Twitter LinkedIn