Direct Access to this location is not allowed.

8 years 4 months ago #151195 by dlshelby
Hello,

I have installed CBSubs and am no longer able to get to the CB Paid Subscriptions plugin - I get the following error...

Direct Access to this location is not allowed!

HELP!
8 years 4 months ago #151219 by krileon
Please upgrade to CBSubs 1.1.2 as you've posted in the 1.0.3 boards. That error is typically associated with needing the Joomla legacy plugin enabled. CBSubs is 100% native but you may have a plugin installed which is not and is being loaded by CBSubs.

Please enable debug mode and maximum error reporting within Joomla global configuration then attempt to view CBSubs to see if there are any errors. Please review your documentation to ensure you meet CBSubs requirements. Please check that CBSubs and CB it self have proper permissions (checked via FTP).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 4 months ago - 8 years 4 months ago #151232 by dlshelby
Picture 12.png
Ok, I have tried to install 1.12 - 4 times now and each time it looks like it has installed via Joomla Installer - but when I go to the manager, I still have the same issue - not able to access the settings, but I get the following when I go to subscriptions - see attached image.

I've had the same issue trying to upgrade Community Builder from 1.3 to 1.3.1. I've checked the permissions on the server but I'm not getting an error when using the Joomla Install, but the files do not seem to be actually updating. I've looked directly at the server and files are NOT updating.

Suggestions?
thanks
Deb
Picture 12.png
8 years 4 months ago #151234 by dlshelby
After deleting files on the server, I was able to re-install and now have access to the settings. Still trying to upgrade CB from 1.3 to 1.3.1

thanks,
Deb
8 years 4 months ago - 8 years 4 months ago #151266 by beat
Joomla 1.5 does sometimes NOT report when files are not overwritable. This is a known bug of Joomla 1.5 imho.

A properly security-configured shared hosting has separate users and group for each customer and does execute HTTP requests with corresponding rights for each user separately.

Permissions problems on hosting usually mean less secure hostings.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
8 years 4 months ago #151271 by dlshelby
Actually, this is on a dedicated server, so I will look into permission issues on the server.
thanks,
Deb
Moderators: beatnantkrileon
Time to create page: 0.436 seconds
Facebook Twitter Google LinkedIn