[SOLVED] Profile tabs are not displayed

9 years 3 months ago #136098 by omarc79
Hello I recently installed a fresh QuickStart of joomla using a joomlart theme. Soon afterwards I installed community builder 1.2.2. The problem is, I am unable to see any profile tabs on the user profile page regardless of what theme I use for the profile page. It's just a bland single-column page instead of one with a proper tab layout. Here is an image of what I see for every style (default, winclassic, webfx):

i19.photobucket.com/albums/b187/omarc79/photo-1.jpg

how can I get the tabs to be displayed properly?

Thank you in advance

Post edited by: krileon, at: 2010/12/28 22:05
9 years 3 months ago #136207 by krileon
This means you've a Fatal JS error preventing CB JS from executing to help format the profile properly. Please switch to default Joomla template and confirm if issue persists or not.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 1 week ago #143790 by emcycling
I have the same issue. I tried the default template and it doesn't work either. In the CB administration panel under 'configuration' I also do not have tabs, but they are vertically aligned.

Post edited by: emcycling, at: 2010/10/11 01:23
Attachments:
9 years 6 days ago #143807 by krileon

I have the same issue. I tried the default template and it doesn't work either. In the CB administration panel under 'configuration' I also do not have tabs, but they are vertically aligned.

Again, a fatal JS error. Please review your browser error log for the issue. It's likely a 3rd party plugin or Joomla system plugin.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 6 days ago #143816 by nant
8 years 9 months ago #149592 by alexplag
Hey guys,

Glad I found this topic. I had the same issue and basically krileon is right.

I just put in this line of code in between the <head> </head> tags of my index.php file for the template and everything worked fine:

<jdoc:include type="head" />




Worked for me :)

Post edited by: alexplag, at: 2010/12/28 20:23
Moderators: beatnantkrileon
Time to create page: 0.410 seconds
Facebook Twitter Google LinkedIn