FB Login doesn't work

9 years 5 months ago #160994 by iSposi
FB Login doesn't work was created by iSposi
Hi, I have installed facebook connect on Joomla 1.5.x and with CB version 1.4
When i click on the key to enter with facebook, after having inserted the login facebook, the popup it disappears and the page simply reloads me without doing other.

What is it wrong?

Please Log in to join the conversation.

9 years 5 months ago #161526 by krileon
Replied by krileon on topic Re: FB Login doesn't work
Please test with default Joomla template as you should see an error or success message of some kind. Most 3rd party templates forget the message tag resulting in not seeing error or success messages.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

9 years 4 months ago #162219 by Nerd89
Replied by Nerd89 on topic Re: FB Login doesn't work
doesn't work
when it will not work, i tell it Paypal to get my money back

Please Log in to join the conversation.

9 years 4 months ago #162233 by nant
Replied by nant on topic Re: FB Login doesn't work

Nerd89 wrote: doesn't work
when it will not work, i tell it Paypal to get my money back


Doesn't work really doesn't help.

What exactly have to done and what exactly do you see?

Please Log in to join the conversation.

9 years 3 months ago #166644 by Nettulv1
Replied by Nettulv1 on topic Re: FB Login doesn't work
I have the same problem. I am using one of the Siteground templates.
The first time I logged i, this Facebook-accept-access window came up. I pressed Accept, and it went away. I was still not logged in on my website. I then opened my forum, then I was suddenly logged in with my facebook-profil. I went back to the website, and I was logged in. I pressed the Sign Out - button, to try again.. But then nothing happened.

I have tried to read my way through the problem, but I can`t find the problem. Small problem are often the hardes ones to find :)

Please Log in to join the conversation.

9 years 3 months ago #166914 by SEO89
Replied by SEO89 on topic Re: FB Login doesn't work
Same issue. 1.522 joomla,with new cb 1.4. 3rd time trying to get it to go to the landing page...just flashes the screen, stays there. It doesn't take the re direct like the base cblogin. I think that's the problem but don;t know how to fix it. If i go to the community link manually, it shows it's logged in...becasue you have to logout of fb from cb login.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.423 seconds

Facebook Twitter LinkedIn