[SOLVED] the button is grey and kinda not viewable ?

9 years 1 month ago - 9 years 1 month ago #171973 by Keinsei
hello

The button works ok but its grey and not blue ( www.ni-connexion.com )
if someone can tell me how to have a button lile everybody! thx you and sorry for my bad english

regards.

Please Log in to join the conversation.

9 years 1 month ago #172030 by Keinsei
for info it work with basic template.. i can give access if someone can resolve the problem :-)

Please Log in to join the conversation.

9 years 1 month ago #172039 by nant
suggest you have your template provider assist you as it appears to be an issue with your template.

Please Log in to join the conversation.

9 years 1 month ago #172045 by Keinsei
i was looking for another answer.. lol

i did pay 15€ i think someone could loose 5 minute to watch it ? (i know i have the basics user answer too but hey it's 15€! about 30 freeze steak at supermarket!!! ;) )

Please Log in to join the conversation.

9 years 1 month ago #172048 by nant

Keinsei wrote: i was looking for another answer.. lol

i did pay 15€ i think someone could loose 5 minute to watch it ? (i know i have the basics user answer too but hey it's 15€! about 30 freeze steak at supermarket!!! ;) )


Here is another answer then ...

Use Firebug/Firefox to inspect the element and see which css code is causing this - then make changes to your template css file.

Please Log in to join the conversation.

9 years 1 month ago - 9 years 1 month ago #172270 by krileon
You're using CSS compression and it's screwing up the CSS. Please disable it. The below is the reason the background image fails.
	background-image: url("/components/com_comprofiler/plugin/user/plug_cbfacebookconnect/ images/button.png ");

Please see the spaces; 1 before images/ and 1 after .png. Neither of which exist in the actual CSS file for FBC. I suspect this is because the image path in CSS is not surrounded with quotes, which is NOT a requirement or standard for CSS URLs, but the compression is expecting them to exist.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: Keinsei

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.450 seconds

Facebook Twitter LinkedIn