[SOLVED] i can not click on the facebook sign in button?

7 years 10 months ago - 7 years 10 months ago #187785 by cihancomcom
url: www.alseninolsun.net
i didnt change settings. but it is not working now.
also i con not delete stars like this *Sign in* .. if i delete it changes ===\Sign in/---
7 years 10 months ago #187911 by krileon

Database Error: Unable to connect to the database:Could not connect to MySQL

Your site doesn't even load.

also i con not delete stars like this *Sign in* .. if i delete it changes ===\Sign in/---

You enabled language string debugging within CB > Configuration > Integrations.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 10 months ago - 7 years 10 months ago #187931 by cihancomcom
it was a temporary problem. you can check, it loads now.
by the way i can click now but it still doesn't work. I think there is a problem with sh404sef.
7 years 10 months ago #188025 by krileon

OAuth2 specification states that 'perms' should now be called 'scope'. Please update.

You're either using an out of date version of the plugin (Joomla version? CB version? FBC version?) or you've another Facebook based extension installed that's conflicting (loading and preparing out of date API usages).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 10 months ago #188028 by cihancomcom
joomla 1.5.25
CB 1.7.1
CB Facebook Connect 1.4

i dont have any other facebook based extension.
7 years 10 months ago #188034 by krileon

CB Facebook Connect 1.4

You're significantly out of date. Facebook has depreciated API used in FBC 1.4. You'll need to upgrade. Current release is FBC 1.8.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.477 seconds
Facebook Twitter Google LinkedIn