Doesn't work

7 years 4 months ago #202805 by tommytoxen
Hi,

I installed Facebook CB connect

Put in the API, secret key etc

Set profiles to public

It's all published, CB plugins is enabled in login module

But when I try to register/connect using Facebook connect it just says "You don't have access to private section" and goes back to main page NOT logged in
7 years 4 months ago #203216 by krileon
You've something blocking the Facebook plugin page. Error sounds like a Joomla access error (the Joomla menu link to CB must be public and published) or maybe from some other access protection extension. It can't login if that page can't be reached.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 4 months ago #205152 by tommytoxen
All that's sorted and fixed thanks

It's all registering/logging in OK.

But now..... the unlink/invite button doesn't work >.>
7 years 4 months ago - 7 years 4 months ago #205250 by krileon
Check browser error log when clicking them to see if a fatal error is present.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 3 months ago #207896 by cdobbs
I'm having the same problem when trying to unlink.

Browser error is :

Uncaught ReferenceError: facebookconnect_unjoin is not defined

Running Joomla 2.5.6
CB 1.8.1
Facebook Connector 1.11 (dated 07/24/2012)

Thank you
7 years 3 months ago #207930 by krileon
Login module isn't present on your profile page. Without it being present the API isn't loaded. This is a known issue.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.418 seconds
Facebook Twitter Google LinkedIn