Button and sign in dosen´t match?

10 years 3 weeks ago #214732 by Mike999
Button and sign in dosen´t match? was created by Mike999
The blu button dosen´t match the sign in text. The button floats over the text, se attach pics? :dry:
Attachments:

Please Log in to join the conversation.

10 years 2 weeks ago #214874 by krileon
Replied by krileon on topic Re: Button and sign in dosen´t match?
You've Joomla template CSS altering the button disable. Use Chrome or Firebug for Firefox to inspect the button and see what CSS is causing it.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 weeks ago - 10 years 2 weeks ago #214932 by Mike999
Replied by Mike999 on topic Re: Button and sign in dosen´t match?
Thanks Kyle, here is the pics (se attached files) to show via Firebug. What should i change?
Attachments:

Please Log in to join the conversation.

10 years 2 weeks ago - 10 years 2 weeks ago #215005 by krileon
Replied by krileon on topic Re: Button and sign in dosen´t match?
You can see on the second image that your template is applying background styling to all input buttons. You need to contact the developer of your template for the best approach or remove the styling.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.207 seconds

Facebook Twitter LinkedIn