Facebook plugin not working

6 years 3 months ago #223894 by ludojacob
Hi everybody,

I installed the Facebook plugin for CB. I followed the 11 steps on the manual, put the App ID and App Secret, but nothing is showing on the login module...

What can I do?

Thanks,
6 years 3 months ago #223919 by nant

ludojacob wrote: Hi everybody,

I installed the Facebook plugin for CB. I followed the 11 steps on the manual, put the App ID and App Secret, but nothing is showing on the login module...

What can I do?

Thanks,


What version?

Is login module configured to accept cb plugin actions?
(see documentation of facebook for details)
6 years 3 months ago #223956 by ludojacob
Hi Nant,

I am using the version 1.9 of CB.
I changed in the CB login module the "CB plugins integration" to YES.

But I still have nothing...
6 years 3 months ago - 6 years 3 months ago #223959 by krileon
Ensure the plugin is enabled within CB > Plugin Management. What version of FBC are you using? You also need to be using CBs login module as no other login modules will display the FBC button.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
6 years 3 months ago #223960 by ludojacob
Ok sorry! Yes it is working perfectly! Thank you
Now I just want that the button appears in a Register page. I have a menu "Register" with a type "Logout action". How can I do that?

Sorry, Joomla and everything linked with joomla is new for me!
6 years 3 months ago #223968 by krileon
To display it on registration you need to enable login on registration within CB > Configuration > Registration.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.431 seconds
Facebook Twitter Google LinkedIn