[#1840] captcha plugin does not work on pass page

13 years 10 months ago #134407 by carsten888
I noticed that the captcha plugin does not show the image when 'Captcha images and sound mode:' is set to 'CB Captcha's captchaindex.php'. So I selected 'Joomla's index.php' and it works on the registration page, but not on the resend password-page. The image shows there, but it always returns 'Invalid Security Code'.

Please fix this.

joomla 1.5.18
CB 1.2.2
captcha 2.2.1

Post edited by: carsten888, at: 2010/06/01 08:47

Post edited by: nant, at: 2010/07/07 17:36

Please Log in to join the conversation.

13 years 9 months ago #137237 by deltafidesign
Replied by deltafidesign on topic Re:captcha plugin does not work on resend password-pa
Same issue here also with CB 1.2.3

Please Log in to join the conversation.

13 years 9 months ago #137242 by nant
carsten888 wrote:

captcha 2.2.1


Latest Captcha is 2.2.2.
Please verify that problem exists or is fixed with this version.

Please Log in to join the conversation.

13 years 9 months ago #137254 by deltafidesign
Replied by deltafidesign on topic Re:captcha plugin does not work on resend password-pa
nant wrote:

carsten888 wrote:

captcha 2.2.1


Latest Captcha is 2.2.2.
Please verify that problem exists or is fixed with this version.


I can confirm that this issue is still present in V. 2.2.2

Please Log in to join the conversation.

13 years 9 months ago #137257 by nant
Added to our forge #1840 for investigation/resolution.

Sorry for the inconvenience.

Please Log in to join the conversation.

13 years 9 months ago #137404 by nant
First tests on cbsubs1.cbdemosite.com demo site show that captcha is working just fine with password reset link.

Please try on cbsubs1 site to see for yourselves.

Have marked ticket as needs feedback for replication.

Maybe a link and backend access sent via PM to me?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.257 seconds

Facebook Twitter LinkedIn