[SOLVED] Plugin version different from CB

13 years 2 months ago - 13 years 2 months ago #153803 by maxq.simon
[SOLVED] Plugin version different from CB was created by maxq.simon
CB Captcha was just purchased individually, as an add-on today. We have Joomla 1.5.22 and CB 1.2.3

What is causing this error?

Plugin version (1.3) different from Community Builder version (1.2.3)


The readme states CB 1.2+ is supported. Is that incorrect? We don't want to upgrade CB if not necessary.

Thanks.

Please Log in to join the conversation.

13 years 2 months ago #153810 by nant
Well you need to upgrade to latest CB 1.3.1 as it fixes many issues.

Regarding captcha you can try editing the xml file and putting 1.2 in the version tag and see if it will install.

Please Log in to join the conversation.

13 years 2 months ago - 13 years 2 months ago #153817 by maxq.simon
Thanks, that enabled me to install the plugin. Now I have this problem:

Fatal error: Call to undefined method cbTabs::_createPseudoField() in /home/.../public_html/components/com_comprofiler/plugin/user/plug_cbcaptcha/cb.captcha.php on line 355

And to elaborate, this message is on my registration page. I can configure the plugin parameters via plugin management just fine. What am I to do?

Please Log in to join the conversation.

13 years 2 months ago #153834 by nant
You need to upgrade to newer version of CB.

If you are on a J15 environment all you need to do is to install CB 1.3.1 right over your existing installation.

Please Log in to join the conversation.

13 years 2 months ago #153879 by maxq.simon
That appears to have done it. Thanks.

Please Log in to join the conversation.

12 years 9 months ago - 12 years 9 months ago #169968 by dezzell
Thank you Nick for helping me with this issue. You are the best. You have great products.

Have a wonderful day,
Dave

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.199 seconds

Facebook Twitter LinkedIn