V2.3 download is installing as 2.2.2 Stable

12 years 2 months ago #156862 by justmebg
I am attempting to install the 2.3 Captcha upgrade, and it appears to be the same file as the one I had. Both install as Version: 2.2.2 Stable. I uninstalled and reinstalled it - same result. Is this the right download file?

Beth G

Please Log in to join the conversation.

12 years 2 months ago #156874 by nant

justmebg wrote: I am attempting to install the 2.3 Captcha upgrade, and it appears to be the same file as the one I had. Both install as Version: 2.2.2 Stable. I uninstalled and reinstalled it - same result. Is this the right download file?


I just downloaded the 2.3 version from the Advanced Download area and it installs as 2.3 just fine.

Please Log in to join the conversation.

12 years 2 months ago #156878 by justmebg
I still can't get it to install. It says success, but when I look at the plugin it still says the old version number.

I'm not even sure if it even matters, I'm not sure what has changed in this release. I've looked around for release notes on this plugin, do you have those somewhere?

Beth G

Please Log in to join the conversation.

12 years 2 months ago #156883 by nant
Make sure you have downloaded that latest - try again.

Uninstall and reinstall to make sure you are getting the new version.

Please Log in to join the conversation.

12 years 2 months ago #157882 by marcob
same problem here
on the captcha configuration page there is contradictory information:


Parameters (right hand side)
Version: 2.2.2 Stable
(compatible with CB 1.2.2 and CB facebook/twitter connect plugins)
Release Date: 07 Apr 2010

Plugin common settings (left hand side)
Description: Version 2.3 (compatible with CB 1.3 Stable and CB facebook/twitter connect plugins) provides CB with a Captcha Tab that can support the registration, lost password and email to member and CB contact form processes with a security image, audio playback and an input field along with verification logic. This work has been released only to CB Documentation subscribers in order to support further development of CB ....

Please Log in to join the conversation.

12 years 2 months ago #158129 by gorder
Yeah I have the same thing. The description under common settings is correct however the version listed in the parameter area is incorrect.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.251 seconds

Facebook Twitter LinkedIn