[#2334] Joomla 1.6 support

8 years 6 months ago - 8 years 4 months ago #150406 by bab2on
Hi,

I try to use this plugin "CB Ajax File fieldtype plugin"

with Joomla 1.6 RC1 and CB 1.3.1.

1 - The installation of the plugin works.

2 - administration setting of the field works too

3 - but the upload file on "update profile" doesn't work, it still display "No change of file".
8 years 6 months ago #150465 by krileon
Support for Joomla 1.6.x is not yet officially provided. Integration to Joomla 1.6.x is very very early and there are known issues. Please do not use Joomla 1.6.x in a production environment. It should be used for testing purposes only. If you're seeing no change of file it means the user has a successful upload. However, it's likely not displaying due to a usergroup reset issue that we are aware of.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 6 months ago #150650 by bab2on
Hi,

Joomla 1.6 is official released since the 10 January :cheer:

so did you have a roadmap for update the CB plugin to J.6!?

as CB is marked as Joomla 1.6 native on the JED I guess cb plugin provide by you must be also J1.6 native!?

Thanks
8 years 6 months ago #150666 by krileon
We're working sense today to finish integration with Joomla 1.6.x. Sorry, I do not have a release date for next CB but it is our current top priority. CB is native J1.6.x, but due to last minute API changes within Joomla it broke profile edit and new user creation AFTER we had released CB 1.3.1.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 6 months ago - 8 years 6 months ago #150713 by whalan

bab2on wrote: 3 - but the upload file on "update profile" doesn't work, it still display "No change of file".


Could the problem be this which is noted on the Joomla Extension Manager "Warning" tab on my site)??

The PHP temporary directory is the directory that PHP uses to store an uploaded file before Joomla! can access this file. Whilst the directory not being set isn't always a problem, if you are having issues with manifest files not being detected or uploaded files not being detected, setting this in your php.ini file might fix the issue.
8 years 6 months ago #150747 by krileon
Have fixed this for next release. Was a minor issue with the ajax URL used for the POST.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: bab2on
Moderators: beatnantkrileon
Time to create page: 0.399 seconds
Facebook Twitter Google LinkedIn