new line in message is not working

8 years 7 months ago #151973 by hvus
Hello Nant,

Thank you for answering us.. we appreciate a lot your help.

Do you refer to the pluging pms.mypmspro ? Please advice us..

Thank you very much.. because I live with this kind of messages.. also in some of the emails in the cbsubs.

Thank you very much.
8 years 7 months ago #151974 by nant
Yes - please activate this plugin and edit the parameter in the plugin to use uddeim 1.0 2.0+
(and disable any CB uddeim plugin you might have installed)
8 years 7 months ago #151975 by connor9220
I don't follow, I don't have any pluggins other than the autowelcome that would generate a message.. I have these..

pms.uddeim <--- v2.2 - Provides uddeIM integration for Community Builder. Also contains user deletion cleanup code.
pms.showinbox <--- v2.2 - Provides a CB Tab that shows the content of the uddeIM Inbox.

pms.uddeim.profilelink <--- v2.2 - Displays a link to uddeIM compose message page in the profile. When the plugin is "public" it calls the public frontend (when enabled).

blocking.uddeim <--- v2.2 - uddeIM Blocking Plugin
8 years 7 months ago #151977 by connor9220

nant wrote: Yes - please activate this plugin and edit the parameter in the plugin to use uddeim 1.0 2.0+
(and disable any CB uddeim plugin you might have installed)


Where is this parameter? I don't see a version choice in the plug??
8 years 7 months ago #151979 by nant

connor9220 wrote: pms.uddeim <--- v2.2 - Provides uddeIM integration for Community Builder. Also contains user deletion cleanup code.


Disable this one and enable the Private Message System plugin (pms.mypmspro) in CB Plugin Manager. Edit this plugin to see its first paramater and set it to uddeIM.
8 years 7 months ago #151980 by connor9220

nant wrote:

connor9220 wrote: pms.uddeim <--- v2.2 - Provides uddeIM integration for Community Builder. Also contains user deletion cleanup code.


Disable this one and enable the Private Message System plugin (pms.mypmspro) in CB Plugin Manager. Edit this plugin to see its first paramater and set it to uddeIM.


Okay, got that done.. now, my emails are coming through with %livesite% in them. I saw another post that said %livesite% isn't supported by the pms.mypmspro, to use the pms.uddeim.. Ugg.....
Moderators: beatnantkrileon
Time to create page: 0.389 seconds
Facebook Twitter Google LinkedIn