auto welcome

8 years 2 months ago #162030 by Guardian1
Ive got cb 123 or its cb 1.4 updated anyway and uddleim 2.1, just can't get the auto welcome to work or connections to new registrations
8 years 2 months ago #162046 by nant

Guardian1 wrote: Ive got cb 123 or its cb 1.4 updated anyway and uddleim 2.1, just can't get the auto welcome to work or connections to new registrations


Does private messaging integration work between CB and uddeIM?
Specifically can you send quickmessages?
8 years 2 months ago - 8 years 2 months ago #162082 by Guardian1
I seem to have two tabs, one for quick message (uddleim) and one for (private message)

Ive enabled the "uddleim" quick message and sent a quick message through a users profile and yes it works
8 years 2 months ago #162093 by nant

Guardian1 wrote: I seem to have two tabs, one for quick message (uddleim) and one for (private message)

Ive enabled the "uddleim" quick message and sent a quick message through a users profile and yes it works


Suggest you disable the uddeIM CB plugin and configure the built-in core messaging CB plugin for uddeIM and test again.
8 years 2 months ago #162101 by Guardian1

built-in core messaging CB plugin


do you mean the component ?
8 years 2 months ago #162106 by Guardian1
Ive gone through every plugin,module and component

I earlier adjusted pms to uddleim 1.0 or better

Just configured it to 0.4 , no idea why, but Im running out of ideas
Moderators: beatnantkrileon
Time to create page: 0.391 seconds
Facebook Twitter Google LinkedIn