Embedding Youtube with Profilebook

9 years 3 months ago #149057 by fotoko
Hi,

When I embed youtube video in Profilebook the embed code disappears and I get no video. Any idea on what the solution is? Thanks!

I'm using Profilebook 1.2 with CB 1.3.1 and it otherwise seems to be working fine.
9 years 3 months ago #149108 by krileon
Could not duplicate your issue. Your youtube tag should look as follows.



The following are working examples of the youtube embed usage. You need to ensure you've configured the tab to allow video tags within tab management.

Correct:


Incorrect:


The instructions for youtube video structure is provided upon mouse-over of the Video drop-down.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.412 seconds

Facebook Twitter LinkedIn