Minage 1.0 - Age Minimum Plugin

14 years 11 months ago #24472 by asinine
Minage 1.0 - Age Minimum Plugin was created by asinine
What is it?
The Minage Community Builder plugin allows you to restrict new registrations to meet a minimum age requirement. This is useful if your site is adult oriented or you wish to protect the privacy of younger users. Minage enables basic date checking but in no way should be considered a fool-proof method of verification.

Download Link: http://www.popator.com/plug_minage.zip
Installation Guide: http://www.popator.com/minage/plugin-install-guide.html

Enjoy!

Please Log in to join the conversation.

14 years 6 days ago #48260 by Birder
Replied by Birder on topic Re:Minage 1.0 - Age Minimum Plugin
Download not working, does anyone have any idea where i can download this plugin

Thanks

Please Log in to join the conversation.

14 years 5 days ago #48289 by wazowski
Replied by wazowski on topic Re:Minage 1.0 - Age Minimum Plugin
where is Minage plugin ???

The author website seem to not working anymore.. does anybody got it on his computer so He can give it to us ?

J'aime

Please Log in to join the conversation.

14 years 3 days ago #48455 by valafar

Please Log in to join the conversation.

13 years 8 months ago #55471 by victune
Replied by victune on topic Re:Minage 1.0 - Age Minimum Plugin
Here is the Minage plugin.

copyright (C) Popator, www.popator.com
Licence: Creative Commons Attribution-NoDerivs creativecommons.org/licenses/by-nd/2.5/

Not working on CB 1.1 :S

Attachment plug_minage.zip not found

Attachments:

Please Log in to join the conversation.

13 years 6 months ago #60144 by rabendeviaregia
Replied by rabendeviaregia on topic Re:Minage 1.0 - Age Minimum Plugin
Hello victune, can you post me the istruction referred in the plugin cause this site no more exist
www.popator.com/minage/plugin-install-guide.html

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.204 seconds

Facebook Twitter LinkedIn