Problema con Community Builder 1.9 para guardar contraseñas

8 years 2 weeks ago #249215 by ZELLGADISS
Hola a todos.

Tengo un problema con el Community Builder 1.9

Instalé en Joomla sin problema los diferentes paquetes de comprofiler, cblogin, comprofilerModerator y Comprofiler Online.

Posteriormente instalé también sin problema el plugin para el idioma, pudiendo actualizarlo a español también de manera sencilla.

El problema viene ahora cuando activado el módulo de Login en la web te registras y das un password.
La 1ª vez funciona y entras como usuario registrado pero una vez cierras la sesión y quieres volver a entrar no te reconoce la contraseña.
Es decir, parece que no está almacenando la contraseña después de haber cerrado la sesión.

Lo mismo ocurre cuando dices que te has olvidado la contraseña, se manda un correo con un nuevo pass aleatorio que funciona la 1ª vez que entras pero al cerrar sesión y volver a entrar vuelve a pasar lo mismo (no la ha almacenado)

¿Podría alguien decirme a qué se puede deber esto?
¿Tengo que activar algo en el Community Builder para que no ocurra esto?

Saludos y gracias.

Please Log in to join the conversation.

8 years 2 weeks ago #249231 by Hertak
Hola, el problema que describes es similar a uno que tuve hace tiempo cuando actualicé joomla.
El problema no era CB sino que en joomla 3.2 se cambió la encriptación de las contraseñas, para solucionarlo hay que buscar el pluguin user joomla abrirlo y guardarlo para que genere una nueva encriptación.
Prueba eso y si no funciona empezamos a buscarle la solución.
Saludos.

Please Log in to join the conversation.

8 years 2 weeks ago #249234 by ZELLGADISS
Gracias por la respuesta Hertak, lo comprobaré.
En breve le comentaré el resultado.

Muchas gracias

Please Log in to join the conversation.

8 years 2 weeks ago #249235 by ZELLGADISS
Hola de nuevo Hertak, entré como ud me dijo a plugings y allí abrí uno llamado Usuario- Joomla y sin modificar nada le di a guardar.

Si es así tal y como ud dice, el problema aún persiste.

A ver si encontramos la solución.

El Joomla que utilizo es el 3.3

Un saludo

Please Log in to join the conversation.

8 years 2 weeks ago #249236 by Hertak
Intenta sincronizar usuarios en Cb eso esta en la parte de tools.
El único problema que hay es ese o hay otras cosas como que no guarda artículos o algún código de error?

Please Log in to join the conversation.

8 years 2 weeks ago #249239 by ZELLGADISS
Hola Hertak

Comprobaré esta nueva solución.

El Joomla en general me va perfecto: creación de artículos, publicación, módulos,..

Solo ha sido este problema al instalar Community Builder 1.9 y este error al no guardar la contraseña una vez cierras la sesión.

Le informo cuando vea cómo funciona lo que me ha comentado

Saludos y gracias nuevamente.

Please Log in to join the conversation.

Moderators: beatnantmarionetarhkrileonHertak
Time to create page: 0.185 seconds

Facebook Twitter LinkedIn