CB_password field dissapeared

3 years 10 months ago #251680 by Mattie22
I installed the CB reCaptcha plugin into community builder. As it comes with a predefined tab, I moved my password field under the tab of the CB reCaptcha plugin. When I did this the field dissapeared. I then tried to recreate it and I got this message

"Note changing a fields name will also change its database columns. This could result in broken queries or broken parameters that depend on the fields name and/or database columns. Change with caution."

So I changed the field name and created a new password field. Now every time I register as a new user , I enter my password and submit the form. Every time the form submits it sends an auto generated password to the users email instead of sending the password that the user entered in the password field. Then I used the auto generated password to log in and tried to change my password and it did not work. I changed the settings in CB > config > registration > Generate Registration Passwords > set to no and I still have no luck. Its as if its not picking up the password that a user enters at all

Any help would be greatly appreciated
3 years 10 months ago #251692 by nant

Mattie22 wrote: I installed the CB reCaptcha plugin into community builder. As it comes with a predefined tab, I moved my password field under the tab of the CB reCaptcha plugin. When I did this the field dissapeared. I then tried to recreate it and I got this message

"Note changing a fields name will also change its database columns. This could result in broken queries or broken parameters that depend on the fields name and/or database columns. Change with caution."

So I changed the field name and created a new password field. Now every time I register as a new user , I enter my password and submit the form. Every time the form submits it sends an auto generated password to the users email instead of sending the password that the user entered in the password field. Then I used the auto generated password to log in and tried to change my password and it did not work. I changed the settings in CB > config > registration > Generate Registration Passwords > set to no and I still have no luck. Its as if its not picking up the password that a user enters at all

Any help would be greatly appreciated


No experience with this recaptcha plugin - suggest you contact the developers for help.
Moderators: beatnantkrileon
Time to create page: 0.363 seconds
Facebook Twitter Google LinkedIn