Fatal error installing CB 2.09

3 years 4 months ago #266750 by persmuskiet
Hello,

I think there is a problem with the latest version of Community Builder (2.09).
When I start update with the first component com_comprofiler, The website will crash with a fatal error like this:

Fatal error: Call to undefined method CBLib\Core\AutoLoader::registerLibrary() in /home/p60714/domains/covsdelangstraat.nl/public_html/administrator/components/com_comprofiler/plugin.foundation.php on line 36

Before this update I updatet version 2.07 to 2.08 without any problems.

Can you solve the bug of this version?

greetings,
Yoerak van Voorst
Moderators: beatnantkrileon
Time to create page: 0.350 seconds
Facebook Twitter Google LinkedIn