Finding translation strings.

1 year 9 months ago #288601 by Hypsilon
Hello,

I am having a hard time finding some translation strings from my website. As I understand correctly, on the bottom of the page, it shows translations on page, what doesn't want to go away, because some lines are red, because there might be a problem with them.

Now the real issue, is that I can not find those strings, what are red, to see what is the problem or where they are coming from. I tried using also the search within files, to find them, but nothing comes up.

For example, I have this string, what I believe, is a duplicate originating from some file:
HI_FORMATNAME_0861f2	Hi, [formatname]	Tere, [formatname]
TERE_FORMATNAME_5609d2	*Tere, [formatname]*	*Tere, [formatname]*
The first string I can find easily in the components\com_comprofiler\plugin\language , but the next string is not found.

Can anyone help please, where I can find the file where its coming from or what is the issue?
1 year 9 months ago #288606 by nant

Hypsilon wrote: Hello,

I am having a hard time finding some translation strings from my website. As I understand correctly, on the bottom of the page, it shows translations on page, what doesn't want to go away, because some lines are red, because there might be a problem with them.

Now the real issue, is that I can not find those strings, what are red, to see what is the problem or where they are coming from. I tried using also the search within files, to find them, but nothing comes up.

For example, I have this string, what I believe, is a duplicate originating from some file:

HI_FORMATNAME_0861f2	Hi, [formatname]	Tere, [formatname]
TERE_FORMATNAME_5609d2	*Tere, [formatname]*	*Tere, [formatname]*
The first string I can find easily in the components\com_comprofiler\plugin\language , but the next string is not found.

Can anyone help please, where I can find the file where its coming from or what is the issue?


CB Primer Book has a special chapter on language plugins - please check.
1 year 9 months ago #288818 by Hypsilon
Hello,

I looked through the guide. It just says the same what I have already tried.
I am having issues, that in the end of the site and Joomla management I have translation part (see attachment).
And some parts are red. I want to know where are they coming from and what is wrong with them. But I can not find it, where these are coming from.
Attachments:
1 year 9 months ago #288884 by krileon
Language Finder is built into the Language Override feature in latest CB build. See the below.

www.joomlapolis.com/blog/kyle/18712-language-key-and-text-finder

The language stuff at the bottom of the page is the language debugger. You can turn it off in CB > Configuration > Integrations.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.388 seconds
Facebook Twitter Google LinkedIn