Seltsames Aussehen (siehe Anhang)

4 years 10 months ago #251742 by harrison1311
Hallo zusammen!
Wir benutzen bei uns Joomla 2.5.17 und die neue CB 2 free version (pkg_communitybuilder_2.0.1+2b4c83385) auf unserer Domain.

Leider bekommen wir im Front- und im Backend rote Einträge mit "=====>Text<=====" die total stören.
(siehe Anhangsbild z.B. vom Backend)

Vermutlich ist hier was bei der deutschen Sprachversion falsch gelaufen, oder vielleicht stört sonst etwas, wer kann helfen?

Gruß Roland aus Frankfurt
PS: die Domain ist www.fcb-fc-ffm.de
Attachments:
4 years 10 months ago #251761 by iceman70
hallo,

überprüfe mal unter Konfiguration/Integration auf was "Translations Highlighting" steht, sollte eigentlich auf aus oder nein stehen, je nach deiner Übersetzung halt.
The following user(s) said Thank You: harrison1311
4 years 10 months ago #252121 by harrison1311
Klasse, ich danke Dir, das war es.
Anfrage somit gelöst.
3 years 9 months ago #274835 by Vulcan
Danke für den Tipp, das hat mir auch sehr geholfen
3 years 9 months ago #274862 by flatcoated
Manches ist halt einfach ;-)

Tip so nebenbei: du solltest auf 3.4.5 updaten, die 2.5.17 zu verwenden ist nicht wirklich klug, Hacker stürzen sich auf die Sicherheitslöcher der älteren, bzw. outdated Versionen.

Letzte Version war 2.5.28 und die wird seit 31.12.2014 nicht mehr supportet, d.h. es gibt daher auch keinerlei Securepatches mehr usw.
3 years 9 months ago #274863 by Vulcan
Danke für den Hinweis.

Die leidvolle Erfahrung musste ich vor zwei Wochen schon auf einer anderen Seite machen, auf der noch 1.6 lief. Da haben die Jungs mal eben den ganzen Server lahm gelegt. Die ist aber jetzt schon wieder unter 3.4 neu aufgesetzt.

Für die zweite Seite habe ich es für nächste Woche auf dem Plan stehen.

Moderators: beatnantflatcoatedkrileon
Time to create page: 0.396 seconds
Facebook Twitter Google LinkedIn