Community Builder - Registrierung, User kann nicht bestätigen

3 years 11 months ago #271892 by Quips
über den Punkt bin ich lange hinaus,ich habe nur um festzustellen ob das Modul funktioniert die "Forgot Login" von Text auf Hide umgestellt um zu sehen was passiert, und das verschwindet oder tauch halt auf wenn ich von Text zu Hide und umgekehrt gehe. Selber Test bei "Register Login Link" ohne jeglichen Erfolg!
The topic has been locked.
3 years 11 months ago #272082 by Quips
So das Problem ist gelöst, ich habe bei Joomla die Beispieldaten nie mit installiert, jedes Tutorial basierte aber immer auf einem Temmplate bei dem diese Dateien mit installiert waren, final lässt sich zwar nicht klären ob dies ausschlaggebend gewesen ist, nachdem ich mein Joomla aber dementsprechend eingerichtet habe funktionierte alles.
Vielen Dank aber trotzdem an dieser Stelle noch einmal für`s antworten :)
The topic has been locked.
3 years 11 months ago - 3 years 11 months ago #272086 by flatcoated
Super! Grundsätzlich sei gesagt, das so gut wie alle Entwickler von AddOns immer davon ausgehen, das man eine 'Out of the box' Joomla Installation hat. Ein weiterer Haken ist z.B. oft auch das die Standard ACL (also Struktur der User, Public, Guest, Author usw.) umgebaut oder verändert wird. Auch das kann oft zu unerwünschten Ergebnissen führen. Detto wenn man die Standard Templates löscht usw.

Tip am Rande: RS Firewall hat eine Prüffunktion mit der man ganz einfach feststellen kann ob alles 'Original' ist, auch sonst ganz nützlich, weil man damit auch die MySQL aufräumen, komprimieren kann usw. und das alles aus dem normalen Backend, also auch für nicht geübte Anwender praktikabel.
The topic has been locked.
Moderators: beatnantflatcoatedkrileon
Time to create page: 0.959 seconds
Facebook Twitter Google LinkedIn