Community Builder - Registrierung, User kann nicht bestätigen

3 years 11 months ago #271842 by Quips
Ich sehe "CB_Registration" ausschließlich in Menü--> Community Builder kann aber nicht einmal die Modul Position einstellen. Setze ich den "gelben Stern" kommt auf dem Templat nur eine Fehlermeldung in dem Bereich wo normalerweise "home" steht.

Im Menü Module wo ich normalerweise die Auswahl treffen würde ist CB- Registration, so ich kannte nicht mehr drin und wüsste auch nicht wie es hinzugefügt wird.

Ich bin mir eigentlich sicher das es nur das übliche Haar in der Suppe ist aber habe schon unterschiedliche Versionen miteiander getestet und es gelingt mir einfach nicht!
The topic has been locked.
3 years 11 months ago #271855 by weixi
Also versuch mal folgendes.

Klick wie folgt: Erweiterungen > Module > Öffne dein CB Login Modul > Login Options (Tab) > Der vorletzte Punkt nennt sich Register Login Link, ich vermute da steht bei dir Hide drin.
The topic has been locked.
3 years 11 months ago #271870 by Quips
Leider Text, das hatte ich auch schon gesehen, kann drum herum auch einstellen was ich will :(
Wenn ich zum Beispiel darüber bei "Forgot Log in Link" auf Hide stelle verschwindet es sogar.
The topic has been locked.
3 years 11 months ago - 3 years 11 months ago #271873 by flatcoated
Check mal jQuery Version, Kollisionen mit anderen plugins usw. Hier hilft nur das Ausschlußverfahren. Alles abdrehen, Cache abdrehen, alle Module und Plugins deaktivieren, danach schauen ... wenn's dann geht, stückweise einschalten bis du zuer Fehlerquelle komsmt. CB hält sich 100% an das Whitebook. Andere mögliche Fehlerquellen wäre etwa die Rechte am Server, wurde zb bei einem Update eine Datei nicht überkopiert? Hier hilft die CB zip auszupacken, komplett, und dann ALLE Dateien jeweils an den richtigen Orten manuell per FTP zu übertragen.

Kannst mir aber eine PM schreiben und wir reden uns zusammen, vielleicht kann ich's lösen.
The topic has been locked.
3 years 11 months ago #271878 by flatcoated
Bitte in den Moduleinstellungen nachsehen. Wenn due weder 'Text' oder 'Icon' oder beides usw ausgewählt hats, sondern 'Hide' oder 'Hide Checked' usw. dann kannst du es nicht sehen und logischerweise auch nicht anklicken.
Attachments:
The topic has been locked.
3 years 11 months ago #271879 by flatcoated
'Hide' bedeutet = unsichtbar ;-)
The topic has been locked.
Moderators: beatnantflatcoatedkrileon
Time to create page: 0.383 seconds
Facebook Twitter Google LinkedIn