Plugin idioma español CB 1.4 - spanish language

11 years 4 months ago #159944 by boutler1
Estimado marionetarh muchas gracias por la traducion pero tengo un problema acabo de instalarlo y no me cambia el idioma ordene y di prioridad al español y no pasa nada podria ayudarlos a las personas que tenemos dificultad para que podemos llegar a traducir el componente le estaremos muy agradecidos
The topic has been locked.
11 years 4 months ago #159946 by boutler1
Me respondo solo ya que encontre el problema a la traduccion...
Para aquellos que tienen problemas en la treaduccion tienen que descargar el paquete completo de joomla 1.6.1 de comunidadjoomla.org/ luego lo descomprimen y van a la carpeta \language\es-ES seleccioan todos los archivos y parchan en su servidor remoto via FTP en la misma carpeta /language/es-ES luego hacen lo mismo con la parte del administrador \administrator\language\es-ES y parchan en su servidor remoto via FTP en la misma carpeta /administrator/language/es-ES
El menu de CB no se traduce se queda en ingles pero si haces click en Configuration veras la traduccion ;)
The topic has been locked.
11 years 4 months ago #159959 by marionetarh
Si así lo has solucionado, el problema debe de ser de permisos de acceso a las carpetas al instalar el plugin. Es decir, no se copian los archivos en las correspondientes carpetas del idioma, y lo solucionas con una instalación manual.

Añado la solución en el primer mensaje para ayudar a más personas.
The topic has been locked.
11 years 4 months ago #160497 by merolhack
Hola,

muchas gracias por la traducción, yo al momento de instalar el plugin, el spanish lo puse como 1 y el english lo dejé en 99, luego guardé el orden y listo!

Saludos!
The topic has been locked.
11 years 3 months ago #160643 by zetaweb
Replied by zetaweb on topic Plugin idioma español CB 1.4 - Para 1.6???
Hola, lo primero gracias por el trabajo altruista que compartís.

Lo primero uso joomla 1.6.1
Tengo el mismo problema que otros usuarios, no es problemas de permisos en carpetas por que uso capa de FTP con cuenta FTP de SuperUser en el hosting.

Al instalar el plugin todo correcto, al "subirlo" de prioridad todo correcto.
En el front y en el back todo sigue en ingles.
No se pueden despublicar los idiomas, solo eliminarlos, excepto el Ingles que como forma parte del core no lo permite.
Cuando instalas el plugin queda publidado automaticamente.

Solo he conseguido hacer que funcione parcialmente realizando lo siguiente:
1- Instalar el plugin, aunque no funciona y no se si es 100% necesario.
2- Bajar por FTP una copia de la carpeta /www/components/com_comprofiler/plugin/language/default_language para tener un backup.
3- Descomprimir el CB1.4_spanish_es-ES.zip en una carpeta en local.
4- Renombrar spanish.php como->>> default_language.php
5- Renombrar spanish.xml como->>> default_language.xml
6- Subir por FTP todo el contenido de la carpeta a /www/components/com_comprofiler/plugin/language/default_language

En teoria ahora Commnunity está usando el mismo archivo pero el contenido es castellano.

Quizas sea la manera MENOS RECOMENDABLE pero es la única que he conseguido tener castellano en Commnunity Builder 1.4 sobre Jommla 1.6.1

Un saludo.
Pako
The following user(s) said Thank You: pablo lopez, ivanovich456
The topic has been locked.
11 years 3 months ago #161587 by naufrago
Yo instale en el 1.6.3 sin ningún problema.
Toda la instalacion se hace dentro de Componentes / Comunity Builder / Plugin Management
En la parte de abajo tiene para subir el archivo
Examinar subir el archivo e instalar...
The topic has been locked.
Moderators: beatnantmarionetarhkrileonHertak
Time to create page: 0.478 seconds

Facebook Twitter LinkedIn