Plugin idioma español CB 1.4 - spanish language

11 years 1 month ago #167942 by jhaviro
Muchisimas gracias por tu trabajo
The topic has been locked.
11 years 1 month ago #168204 by moretti
Saludos

Me gustaría saber si el hecho de que no vayan los enlaces de descarga del plugin es puntual o definitivo

Gracias
The topic has been locked.
11 years 1 month ago #168341 by marionetarh
Acabo de probarlo y sí puedo descargarlo, sería algún error temporal
The topic has been locked.
11 years 1 month ago #168399 by oscarhugo
Replied by oscarhugo on topic Re: Plugin idioma español CB 1.4 - Para 1.6???

zetaweb wrote: Hola, lo primero gracias por el trabajo altruista que compartís.

Lo primero uso joomla 1.6.1
Tengo el mismo problema que otros usuarios, no es problemas de permisos en carpetas por que uso capa de FTP con cuenta FTP de SuperUser en el hosting.

Al instalar el plugin todo correcto, al "subirlo" de prioridad todo correcto.
En el front y en el back todo sigue en ingles.
No se pueden despublicar los idiomas, solo eliminarlos, excepto el Ingles que como forma parte del core no lo permite.
Cuando instalas el plugin queda publidado automaticamente.

Solo he conseguido hacer que funcione parcialmente realizando lo siguiente:
1- Instalar el plugin, aunque no funciona y no se si es 100% necesario.
2- Bajar por FTP una copia de la carpeta /www/components/com_comprofiler/plugin/language/default_language para tener un backup.
3- Descomprimir el CB1.4_spanish_es-ES.zip en una carpeta en local.
4- Renombrar spanish.php como->>> default_language.php
5- Renombrar spanish.xml como->>> default_language.xml
6- Subir por FTP todo el contenido de la carpeta a /www/components/com_comprofiler/plugin/language/default_language

En teoria ahora Commnunity está usando el mismo archivo pero el contenido es castellano.

Quizas sea la manera MENOS RECOMENDABLE pero es la única que he conseguido tener castellano en Commnunity Builder 1.4 sobre Jommla 1.6.1

Un saludo.
Pako


Hola,
Al principio cuando salio cb 1.4 lo que hice fue cambiar en el es-ES.xml de language la parte del
<metadata>
<name>Español (España)</name>

por
<metadata>
<name>spanish</name>

y funcionaba bien, pero a la hora de actualizar joomla 1.6.0 a 1.6.1, 1.6.2...
hay que volverlo a cambiar e incluso tuve problemas al instalar kunena por esta modificación.

He probado lo que dice zetaweb y creo que es la mejor solución, crear un default_language en español y un plugin de idioma secundario para el inglés.
Ya que joomla 1.6 es jodiillo con los idiomas. Lo mejor sería crear un pack de instalación CB 1.4 con default_laguage en español especial para joomla 1.6. Así se evitarian muchos problemas.

Salu2.
The topic has been locked.
11 years 4 weeks ago #169123 by mdemex
Muchisimas Gracias master a ver si explicas como se hace para poder darte una mano en venideras versiones!
The topic has been locked.
11 years 3 weeks ago - 11 years 3 weeks ago #169456 by jonathan8312
Replied by jonathan8312 on topic Re: Plugin idioma español CB 1.4 - spanish language
Hola, de antemano muchas gracias por este magnífico aporte,

El paquete me funciona de maravilla exceptuando el hecho de que cuando entrar a registrarte como usuario, al finalizar el formulario muestra la tabla de traducción, si alguno ya ha podido con esto, agradezco me de una idea de como solucionarlo.

Mil gracias,

File Attachment:
The topic has been locked.
Moderators: beatnantmarionetarhkrileonHertak
Time to create page: 0.208 seconds

Facebook Twitter LinkedIn