perdida de campos al actualizar a 1.7

10 years 9 months ago - 10 years 9 months ago #176156 by Tximeleta
perdida de campos al actualizar a 1.7 was created by Tximeleta
Hola a todos/as:
Me he encontrado con un problema, cuando he actualizado la versión de Joomla y CB a 1.7 me a cogido todos los registrados pero hay unos campos que yo cree en la versión para 1.5 que no a exportado, y son datos fundamentales para mi página.
He visto que ahora aparece un comprofile con un prefijo de j1.7 y el antiguo, pero los datos de los campos creados no son recogidos.
Que puedo hacer para importar esos campos...?
Gracias de antemanos.
Juan

Please Log in to join the conversation.

10 years 8 months ago #181197 by Tximeleta
Replied by Tximeleta on topic Re: perdida de campos al actualizar a 1.7
Hola de nuevo, ya he solucionado el tema.
Dado que CB 1.7 es compatible con joomla 1.5 pues la actualice en joomla 1.5
luego al hacer el traslado a 1.7 con jupgrade revisé la base de datos y me encontré que las tabkas de comprofile se habian duplicado unas con el prefijo unas con el prefijo jos_ las antiguas y otras con el prefijo j17_
Pues bien lo que hice fue cambiarle los prefijos jos_ por j17_ previamente habia cambiado el j17_ por j177 por si no funcianaba pode volver a la situación anterior.
Tube problemas con el comprofiler-plugin, cuando lo cambie como tenía instalado el Foro Kunena me dío un error relacionado con el.
Cambie de nuevo el comprofiler_plugin y desistalé el Foro y borré el resto de las tablas de kunena.
La cosa es que funcionó, creo que lo mismo acurrirá si no cambiamos nada del comprofiler-plugin y cambiamos los otros.
Espero que si alguien está con el mismo problema le sirva esto
No hay que olvidar hacer una copia de seguridad por si las moscas.

Please Log in to join the conversation.

Moderators: beatnantmarionetarhkrileonHertak
Time to create page: 0.220 seconds

Facebook Twitter LinkedIn