Config menu item not accessable in Mambo 4.6.5

6 years 9 months ago - 6 years 9 months ago #189626 by aht961
Hi,
I have installed CB 1.2.2 to Mambo 4.6.5 without problems. I needed to install the older version since my service provider uses php 4.4.9-0.dotteb1 version.

I have 2 issues which I cannot sort out any how and would be very pleased if somebody could kindly help. I can see the new component under the component and modules and could access the admin menu. I can use it (add fields, tabs, register, accept membership etc) except :

1) whenever I try to access the configuration menu, I get an internal server error. Every time I need to make a change, I need to add it manually in the ue_config.php file. And I could not find any where the possible parameters used in the config file.

2) When I go to the CB.login module and try to see/define the parameters, alI I have there is an empty parameter text box area. No log in/out redirection links, nothing.

Is there any chance that this could be solved or is that all due to using the aged php 4.4?

Regards.
A.
6 years 9 months ago #189648 by nant
PHP 4 is dead and long gone - ask/force your provider to upgrade.
6 years 9 months ago - 6 years 9 months ago #189664 by aht961
Thanks for the quick reply. I need to wait for a possible upgrade on the side of the service provider. Meanwhile could somebody provide me with two parametes that I could manually enter in the properties page (I assume they should be written in the ue_config.php file) - or is there any guide page from which I could see the parameters used in the config file?

ps: at the moment there is one redirect parameter which effects the redirection after registration.

1) Redirecting to an URL after login
2) Redirecting to an URL after logout
Moderators: beatnantkrileon
Time to create page: 0.379 seconds
Facebook Twitter Google LinkedIn