[RÉGLÉ] Traduction CB 1.9

6 years 9 months ago - 5 years 6 months ago #218949 by newlog
Bonjour à tous

Pour votre information la traduction FR de CB 1.9 se trouve sur le forum Aide-Joomla . C'est elle qui est ensuite déployée sur les serveurs officiels.


Hi everyone

Fyi the French translation of CB 1.9 is on the Aide-Joomla forum . This is the one which is further uploaded to official repositories.


Enjoy
Fabrice
The topic has been locked.
6 years 3 months ago #230803 by jyfortin
Où pouvons-nous indiquer des erreurs de traduction ?

How to signal errors in translations

Exemple : com_comprofiler/plugin/language/fr-fr/language.php

'_UE_NO_PREFERENCE','Pas de péférence'

devrait être :

'_UE_NO_PREFERENCE','Pas de préférence'
The topic has been locked.
6 years 3 months ago #230814 by lavsteph
Bonsoir,

merci pour le retour, tu peux proposer tes corrections ici où sur la forge: forge.joomlapolis.com/projects/lan-cb-fr/boards où sur mon site principal. ;)

Manager Traduction : Forge Française CB - CBSubs - GroupJive
Nous recherchons des contributeurs pour les projets de traduction de CBSubs et GroupJive
Webmaster : Aide-Joomla.com
The topic has been locked.
6 years 2 months ago #231010 by newlog
Pour des modifs en petit nombre, c'est ici (ou sur AJ) qu'il convient de le signaler.

La correction sur _UE_NO_PREFERENCE fera en tout cas partie de la prochaine révision.

Fabrice
The topic has been locked.
5 years 8 months ago #240529 by Orphil
bonjour,

s'il vous plait un petit coup de main... parce que là, ça vire au cauchemar !

Je ne sais pas comment vous avez fait pour obtenir la traduction française mais moi tout ce que j'essaie (depuis 4 ou 5h maintenant !) ça ne donne rien.

Je vais là par exemple : forge.joomlapolis.com/projects/lan-cb-fr/files

aucune de ces trois versions ne fonctionne chez moi
cb_french_19.zip
cb_french_19_stable.zip
b_french_19_stable_v1.zip

quelle que soit celle que j'utilise, j'ai le message d'erreur : "JInstaller: :Install: impossible de trouver un fichier d'initialisation XML Joomla!"

je dézippe, j'envoie dans le dossier "tmp" et j'ai le message : "JInstaller: :Install: impossible de trouver un fichier d'initialisation XML Joomla! Le chemin ne contient pas de pack valide"

ou alors j'ai : "Veuillez saisir un répertoire de packs"

j'ai même rezippé en tar.gz... rien à faire !

Si je suis le lien "le forum Aide-Joomla" ( www.aide-joomla.com/forum/traductions-versions-alternatives-extensions/28987-community-builder ) là, je n'ai pas le droit d'entrer bien que je sois logué ! j'ai le message : "Accès refusé - Vous n'avez pas la permission d'accéder à cette page !"

Alors, je ne sais pas... c'est peut-être un présage pour me dire que je ne dois pas utiliser cet outil... mais en tout état de cause, j'ignore comment vous faites pour avoir CB en français... et j'aimerais bien le savoir !

Si quelqu'un peut m'aider... un grand merci d'avance !
The topic has been locked.
5 years 8 months ago #240532 by Orphil
un spécialiste me dit que si ça ne marche pas c'est peut-être à cause de mon hébergeur qui serait momentanément surchargé (je suis en mutualisé) cela vu qu'il y a bien un fichier XML dans le dossier... peut-être que c'est ça le problème..., je réessaierai tout à l'heure.

(ça expliquerait en tout cas pourquoi moi seul ai le souci...)
The topic has been locked.
Moderators: beatnantlavstephkrileonerilam
Time to create page: 0.397 seconds
Facebook Twitter Google LinkedIn