plugin released for Marketplace classifieds

12 years 1 month ago #21164 by Nigelcopley
Hi Scubaguy

I'm not sure if i'm missing something here but was using the marketplace with cb plugin fine on joomla 10, however, since upgrading to 11 and upgrading marketplace and associated plugin i get the follwoing error message in teh profile tab

Error: No language file could be loaded. Is the Marketplace component properly installed?

Any idea what could be causing this as?

Thanks in advance
12 years 1 month ago #21417 by mikeho1980
This plugin no longer work for the latest marketplace version 1.3.

A new plugin for v1.3 is needed
12 years 1 month ago #21604 by mikeho1980
Your plugin is excellent but I found one bug. The plugin render the wrong photo from the ad. All photos shown (in different users' CB's personal profile) are from the same ad. Luckily the content of the ads were correct.
12 years 1 month ago #21605 by Nigelcopley
I can't see that myself in all honesty - just looked at my own ads and teh ads of other people - in the cb marketplace tab and teh marketplace the images are the same.

sounds like its a different issue - unfortunately i don't know what
12 years 1 month ago #21614 by scubaguy
Check the first post in this thread for a link to the latest version. It is working with 1.3 and the image bug reported by mikeho1980 has been fixed.

CB 3rd Party Developer
Web Geek Cafe - development and training www.webgeekcafe.org
YourTribe.com - group social events - www.yourtribe.com
Moderators: beatnantgeefflandkrileon
Time to create page: 0.369 seconds
Facebook Twitter Google LinkedIn