administration admin navigation module

7 years 3 months ago #198434 by AnjaOlst
Hello there, for privacy issues i can't give my login data but I can say the following.

I can access the navigation module through components / Community Builder / Plugin Management.

Then I go to CB GroupJive and then I can access it but this is not the normal way.

When I click on CB GroupJive I see the following thing at the top

index.php?option=com_comprofiler&task=pluginclass&plugin=cbgroupjive - (Creating Menu)

If I click on Creating menu it says

The Plugin menu was succesfully created but I can't see it anywhere.

Is this something with rights or something else? Thank you in advance for your help.
The topic has been locked.
7 years 3 months ago #198448 by nant

AnjaOlst wrote: Hello there, for privacy issues i can't give my login data but I can say the following.


Not much I can do without access ...

I can access the navigation module through components / Community Builder / Plugin Management.


Hmm, the CB Admin Navigation MODULE is not a CB Plugin, so there is no way you can see it in the CB Plugin Manager.

Then I go to CB GroupJive and then I can access it but this is not the normal way.

When I click on CB GroupJive I see the following thing at the top

index.php?option=com_comprofiler&task=pluginclass&plugin=cbgroupjive - (Creating Menu)

If I click on Creating menu it says

The Plugin menu was succesfully created but I can't see it anywhere.

Is this something with rights or something else? Thank you in advance for your help.


Please take a look at our tutorials (Support -> Tutorials -> Picture0Book series).
The topic has been locked.
7 years 3 days ago #205707 by andrewheritage
Did you get an answer to this? I have installed the Admin nav module but don't get the GroupJive menu link appearing either (I have to go into module manager on CB Plugin menu and start it from there which is a bit of a pain!) Thanks for any feedback.
The topic has been locked.
7 years 3 days ago #205720 by nant

andrewheritage wrote: Did you get an answer to this? I have installed the Admin nav module but don't get the GroupJive menu link appearing either (I have to go into module manager on CB Plugin menu and start it from there which is a bit of a pain!) Thanks for any feedback.


www.joomlapolis.com/support/tutorials/111-picture-books/18270-community-builder-admin-navigation-module-quick-start
The topic has been locked.
6 years 10 months ago #210341 by summitgirl
I have the same problem. No Community Builder or CB Admin Navigation module at the top in my backend.
The topic has been locked.
6 years 10 months ago #210342 by nant

summitgirl wrote: I have the same problem. No Community Builder or CB Admin Navigation module at the top in my backend.


Please post your issue on the professional forums for support.
Provide version numbers and more detailed description.

Locking this thread.
The topic has been locked.
Moderators: beatnantkrileon
Time to create page: 0.399 seconds
Facebook Twitter Google LinkedIn