auto add - can't specify two rules on same field??

10 years 5 months ago #166610 by DJ_Impact
Hi, i've specified an auto add rule so a user will be added to a group on registration based on the selection in a drop down box. that works fine but then when i add a second rule to add to another group based on a different selection from the same field it will not work. i've tripple checked the equal to box and spelling and it just ignores the second rule.

Is this a known bug?
The topic has been locked.
10 years 5 months ago #166707 by krileon


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The topic has been locked.
Moderators: beatnantkrileon
Time to create page: 0.167 seconds

Facebook Twitter LinkedIn