[SOLVED] installing 2.4rc error with cbgjDBTable

10 years 2 months ago #174891 by krileon
Replied by krileon on topic Re: installing 2.4rc error with cbgjDBTable
Please PM backend login credentials and will take a look. Confirmed working fine on a clean install and seams specific to your installs (likely configuration or ACL issues).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 months ago #174919 by krileon
Replied by krileon on topic Re: installing 2.4rc error with cbgjDBTable

I had the exact same problem with the 2.4rc with a fresh install of GJ both files came out of the same .zip

Something installed is not loading your site properly. Notice when debug mode is enabled you've about 4 duplicate debug logs, which shouldn't be happening. I've installed the stable release of the Wall integration and confirmed the fix I've implemented will resolve this issue with the stable release of GJ 2.4, please wait for next release; this problem will not affect typical installs. I've no idea the cause of this.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 months ago - 10 years 2 months ago #174971 by krileon
Replied by krileon on topic Re: installing 2.4rc error with cbgjDBTable

activha wrote: No this did not help. Still no tabs for photo on the front end.
Everything else seems to be ok so far.

Thank you for allowing me to review your installation. The photo integration was checking for the wrong permission (file integration permission) when attempting to display it self. I've fixed this for stable release and given you a test version with the fix implemented to show and confirm working. Again, thank you for allowing me to review your install as was to the key to finding the cause.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 months ago - 10 years 2 months ago #174979 by activha
Replied by activha on topic Re: installing 2.4rc error with cbgjDBTable
Glad to help however I need a fix !
Since you changed it I have a parse error on my CB pages when loading them on Safari (fine on FF and no report on firebug).
The error is on line 90 of CB front profiles and relates to jQuery.noConflict();
Could you help if you changed something ?

Error fixed

Please Log in to join the conversation.

10 years 2 months ago #175005 by krileon
Replied by krileon on topic Re: installing 2.4rc error with cbgjDBTable

Error fixed

Could you please provide what the cause and fix of your issue was? For future users and so I understand what happened with the integration to cause this. :)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.215 seconds

Facebook Twitter LinkedIn