[SOLVED] installing 2.4rc error with cbgjDBTable

10 years 4 months ago #174633 by activha
Replied by activha on topic Re: installing 2.4rc error with cbgjDBTable
Well after uploading the site to the live web server all is working fine and it is still not working on MAMP for a reason I don't know.

Any way, problem solved on the live server :-)

Please Log in to join the conversation.

10 years 4 months ago #174758 by krileon
Replied by krileon on topic Re: installing 2.4rc error with cbgjDBTable
It's likely some sort of server configuration. I recommend using XAMPP if you're on windows (what I have) where the issue isn't present. Just don't see how it could be happening, but I've added extra checks for stable release just to be sure. :) Appreciate letting me know it works on live install!


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: activha

Please Log in to join the conversation.

10 years 4 months ago #174782 by activha
Replied by activha on topic Re: installing 2.4rc error with cbgjDBTable
I used MAMP on my mac :-)

Just one last problem with the photo tab that does not appear on the front even if all is ok on the backend :-(

Please Log in to join the conversation.

10 years 4 months ago #174795 by krileon
Replied by krileon on topic Re: installing 2.4rc error with cbgjDBTable

Just one last problem with the photo tab that does not appear on the front even if all is ok on the backend

Please edit your group and provide what you've configured for the photos integration. Then re-save the group and see if resolved.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 4 months ago #174842 by vespin
Replied by vespin on topic Re: installing 2.4rc error with cbgjDBTable
I had the exact same problem with the 2.4rc with a fresh install of GJ both files came out of the same .zip

Please Log in to join the conversation.

10 years 4 months ago #174853 by activha
Replied by activha on topic Re: installing 2.4rc error with cbgjDBTable
No this did not help. Still no tabs for photo on the front end.
Everything else seems to be ok so far.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.206 seconds

Facebook Twitter LinkedIn