[#2735] GroupJive 2.4 RC | datepicker not displayed

8 years 3 months ago - 8 years 3 months ago #174305 by pepperstreet
Hello,
just upgraded from 2.3 to 2.4 RC. I have problems with the datepicker on events. It is not displayed at all, just a collapsed rounded DIV container is visible at the bottom of the page. #ui-datepicker-div

The cosole shows 4 errors of type:
TypeError: Result of expression 'instActive' [undefined] is not an object.

source:
/components/com_comprofiler/js/jquery-1.5.2/jquery.ui-all.min.js?v=f2b7d63941797a30:9
The topic has been locked.
8 years 3 months ago #174330 by krileon
You likely have a jQuery conflict. Please check header in Firebug for Firefox and see if multiple versions of jQuery are loading. Confirmed working fine on clean installation.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The topic has been locked.
8 years 3 months ago - 8 years 3 months ago #174355 by pepperstreet
I can´t see or find any other jQuery libs than the 1.5.2, ui and all other needed stuff from CB17. The event edit page loads in full view. There is only the JA mega menu and Mootools upgrade plugin. Also disabled that, but no difference. (see screenshot for loaded scripts)





By the way, since CB1.4 or even earlier I see the following error:
Syntax error: Parse Error
<script type="text/javascript" src="http://localhost:8888/j/components/com_comprofiler/js/jquery-1.5.2/jquery-1.5.2.min.js?v=f2b7d63941797a30"></script><script type="text/javascript"><!--
jQuery.noConflict();
--></script>

Why is there a commented part? Where is the error? Important or normal?
Attachments:
The topic has been locked.
8 years 3 months ago #174366 by nicophp
Joomla 1.7 - CB 1.7.0 - GJ 2.4RC

Have the same problem, not on a fresh installation, but upgrading from 2.3

Introduced the date manually but have to be YYYY/MM/DD HH:MM
The topic has been locked.
8 years 3 months ago #174388 by pepperstreet

nicophp wrote: ... same problem, not on a fresh installation, but upgrading from 2.3 ...


Updating might be the culprit?! I will try to remove or uninstall again later this night or tomorrow... if you have a solution sooner, please post here. Thanks for sharing your experiences, good to know I am not alone ;-)
The topic has been locked.
8 years 3 months ago #174421 by nicophp
Have tried tonight, uninstalling v2.3, also cleaning the DB and installed the v2.4rc but :( still no calendar.

By the way, the new GJ is really GREAT, but the old date and time system was really userfriendly. Would be nice to also have an end date of the event.
The following user(s) said Thank You: jojo12
The topic has been locked.
Moderators: beatnantkrileon
Time to create page: 0.431 seconds
Facebook Twitter Google LinkedIn