UDDEIM - Email notification not working

1 year 4 months ago #292239 by slabbi
No, I have no idea. Since it has already worked I doubt that it is a problem with the configuration of uddeIM.
Maybe something else has changed (not necessarily CB) so notification stopped working. Are you sure that the notifications are not generated by Joomla? Maybe the mail transfer agent does not accept your SMTP messages?

uddeIM & uddePF Development
Google+ profile: plus.google.com/u/0/b/117839921924782901705/
CB Language Workgroup
CB 3rd Party Developer
1 year 4 months ago #292240 by testeuse
What do you mean by this please?
"Are you sure that the notifications are not generated by Joomla?"

All emails and notifications other than UDDEIM are working fine. I have already ask my host to check for me and everything is fine except Uddeim.

I can also see there is someone else having same problem than me on this forum...
1 year 4 months ago #292241 by testeuse
Slabbi,

I am really sorry !!!

It seems that it works even with different sender names, i was testing with an email that don't receive the notification but i just test with 3 other ones that receive it...

So i guess that this is the email i was using that has a problem.


Thank you for your time and really sorry about this.
1 year 4 months ago #292242 by slabbi
No problem :)
Nice to hear that its working now.

uddeIM & uddePF Development
Google+ profile: plus.google.com/u/0/b/117839921924782901705/
CB Language Workgroup
CB 3rd Party Developer
Moderators: beatnantslabbikrileon
Time to create page: 0.138 seconds
Facebook Twitter Google LinkedIn