Support continues for Joomla 3.x branch only

4 months 1 week ago #330142 by asierraserna
Replied by asierraserna on topic Support continues for Joomla 3.x branch only
Hello!

I don’t think so, but if you are working on making it compatible with joomla 4, please do not hesitate to contribute in github.com/slabbi/uddeIM

Please Log in to join the conversation.

Moderators: beatnantslabbikrileon
Time to create page: 0.154 seconds

Facebook Twitter LinkedIn