Installing and using

9 years 1 month ago #165246 by rmekkes
Installing and using was created by rmekkes
Hi,

- I installed CB Content with the Joomla installer function
- I published the module
- On a page, in the HTML source editor, I inserted [cb:userdata field="cb_naampartner" user="45" /] which should
give me the name of the partner of the user with id 45
- I save the page and go to the website and there on the page it shows
[cb:userdata field="cb_naampartner" user="45" /]

Where did I go wrong?

Please Log in to join the conversation.

9 years 1 month ago #165260 by krileon
Replied by krileon on topic Re: Installing and using
I could not duplicate your issue. Placing the exact text within the parameter "Text" in CB Content module resulted in nothing displaying (I don't have such a field); meaning the substitution took place (missing fields would simply display as blank). CB Content module does not allow substitution usage in Joomla articles or anywhere for that matter other then its own module. If you need substitution usage in Joomla articles you will need incubator project CB Content Bot, which is available to professional subscribers.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 1 week ago - 8 years 1 week ago #204109 by jsneed
Replied by jsneed on topic Re: Installing and using
Im having trouble and Im professional member I cant seem to get cbcontentbot to parse any substitutions. Im sure I must be making an error, but I have the plugin installed public and published.

syntax looks straight forward, yet it still does not work. {cb:[name]}

Please Log in to join the conversation.

8 years 1 week ago #204110 by jsneed
Replied by jsneed on topic Re: Installing and using
Disregard, im retarded. I was not logged in

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.431 seconds

Facebook Twitter LinkedIn