CB Content Module Joomla 2.5 compatible

7 years 1 month ago #195090 by malory
What about CB Content Module Joomla 2.5 compatible?
I Have the 500 error after upgrade to CB 1.8 + J 1.7, perhaps for this reason?
7 years 1 month ago #195115 by nant

malory wrote: What about CB Content Module Joomla 2.5 compatible?
I Have the 500 error after upgrade to CB 1.8 + J 1.7, perhaps for this reason?


CB Content module 1.4 should work just fine on all joomla versions.

Please read FAQ area for debugging help with such errors.
Moderators: beatnantkrileon
Time to create page: 0.378 seconds
Facebook Twitter Google LinkedIn