Fatal error: Interface 'iKunena

8 years 8 months ago #177198 by lynnapp
I have latest CB 1.4, J 1.7 and K 1.7

I think I have a permission wrong Yesterday I got it to work when I made the super user also registered user
but to day after setting up CB Subs it block the superuser because it was registered without a subscription

But now the error is back so I may not have fixed it yesterday or there is something else.

The complete error is
Fatal error: Interface 'iKunena' not found in /home/mpva3/public_html/administrator/components/com_kunena/libraries/api.php on line 17

Thanks for this .
The topic has been locked.
8 years 8 months ago #177283 by lynnapp
Okay with CB 1.4 and now CBSubs 1.2.2

I can get rid of the error if I add a user level I created.

Of course once super user has more than one user level then any menu that has access levels no longer show my personalized access levels.

I also have been trying to work this out with Kunena and will keep both posts apprised
The topic has been locked.
7 years 7 months ago #212011 by aquadir
I am seeing the same error.

Out of the blue I am getting the following error:
Fatal error: Interface 'iKunena' not found in /home/planetho/public_html/administrator/components/com_kunena/libraries/api.php on line 17

I cannot even access my backend!

Please help!!!

The site is:
planethop.com/
The topic has been locked.
7 years 7 months ago #212019 by nant

aquadir wrote: I am seeing the same error.

Out of the blue I am getting the following error:
Fatal error: Interface 'iKunena' not found in <span>/</span>home<span>/</span>planetho/public_html/administrator/components/com_kunena/libraries/api.php on line 17

I cannot even access my backend!

Please help!!!

The site is:
planethop.com/


Please start a new thread for your issue on the Professional support forums.

Posting to such an old thread that had very old versions of everything doe snot help us help you.

When you post, please give version numbers of your environment.

Might make sense to post on the Kunena forums also since the error is obviously comming from that component.

locking this thread.
The topic has been locked.
Moderators: beatnantkrileon
Time to create page: 0.516 seconds