Please login or Register to view or modify your pr

Hi,

I have problem when I try to login to CB.

I was make link to componet, turn off joomla login and registration. I wa try this on new joomla 1.12 (with no other data) and CB 1.0.2 but every time when I try tu login on link (index.php?option=com_comprofiler&Itemid=26) i getting message...

Please login or Register to view or modify your profile.

How to get CB login ???

Regards,
BA

can some reply here.. a lot of us having this problem:

Please login or Register to view or modify your profile.

Please we need help, I get this message too

i am having the same problem with cb 1.1, i posted the detail at the 1.1 bugs section. Even my userlist are generating the same error message,

No one has fix for this at the moment

Hi,

I had similar problem when I shifted my website to different server with newer php version.

There is solution to fix this problem-

Simply delete the 'url' menu and create new url by adding completer url like this-

Old URL[code:1]index.php?option=com_comprofiler&Itemid=26[/code:1]

New URL



Please let me know whether it works or not for you..

If solved then please dont forget to raise my 'Karma'. :)

sunnyjey wrote:

Hi,

I had similar problem when I shifted my website to different server with newer php version.

There is solution to fix this problem-

Simply delete the 'url' menu and create new url by adding completer url like this-

Old URL[code:1]index.php?option=com_comprofiler&Itemid=26[/code:1]

New URL

Please let me know whether it works or not for you..

If solved then please dont forget to raise my 'Karma'. :)

Hi Sunnyjey, is this also the solution to the registration bugs caused by the PHP upgrade? My problem is my CB registration page suddenly didn't work because of the PHP upgrade and Zend Optimizer installation in my host server. Everytime someone registers and clicks the submit button, the data do not get transferred to the database and a similar alert is shown on the screen:

"Please login or Register to view or modify your profile"

Does anyone know how to fix this? It's a bit tiring to do the registration manually. PLEASE HELP

Time to create page: 0.185 seconds
Facebook Twitter Google LinkedIn