profile does not look good in firefox

15 years 11 months ago #22379 by nant
Replied by nant on topic Re:profile does not look good in firefox
Well thats your problem.
The plugin you installed has problems and breaks html.

Please Log in to join the conversation.

15 years 11 months ago #23772 by scottm
Replied by scottm on topic Re:profile does not look good in firefox
what can i do to fix this?

It works on IE6 (see pic) but i have just tested IE7 and it is represented the same as Firefox.

Where would i start?

Please Log in to join the conversation.

15 years 11 months ago #23788 by nant
Replied by nant on topic Re:profile does not look good in firefox
scottm wrote:

what can i do to fix this?

It works on IE6 (see pic) but i have just tested IE7 and it is represented the same as Firefox.

Where would i start?


start with contacting the developer of the plugin.

Please Log in to join the conversation.

15 years 11 months ago #23801 by scottm
Replied by scottm on topic Re:profile does not look good in firefox
even with the awards tab disbaled, leaving only the standard cb user status tab this still happens.

Ive tried putting the tabs in the right hand column but it puts it under the picture to the right. Ive tried incresing the column % of the middle colum but it does not help.

Why when i only have your tab displayed (user status) this still happens. IE6 seemed to but it next to the pic, the new browers make them overlap.

:(

Please Log in to join the conversation.

15 years 11 months ago #23804 by nant
Replied by nant on topic Re:profile does not look good in firefox
please try one of the default joomla templates and see if the problem persists.

Please Log in to join the conversation.

15 years 10 months ago #24085 by cnielsen
Replied by cnielsen on topic Re:profile does not look good in firefox
I am having two issues. On is related to Firefox. Once the Profile page is loaded i throws my content below it on the page goes over to the right and jumbles.

The other is in IE and Firefox and is related, where the tabs template shows while the page is loading but a final load replaces the tabs with a default similar to the admin tabs.
This causes firefoxes issue of content alignment.

Any suggestions?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.217 seconds

Facebook Twitter LinkedIn