[Joomla1.5.1]Avatar will upload, but will not show

15 years 1 month ago #23239 by coolvibe
Hello,

I am successful uploading avatars. however, they do not show in my profile area. However, it will show in the login module. There is a box with that image symbol in it. But the actual photo simply does not show up.

I have

CB Sync
Joomla 1.0.11
Ewriting
Datso Gallery
Joomblog
SMF forum

thanks


EDIT: changed subject to joomla 1.5.1 as solution is for joomla 1.5 mainly, at the end of this thread.

Post edited by: beat, at: 2008/02/28 10:20

Please Log in to join the conversation.

15 years 4 weeks ago #24165 by beat
Replied by beat on topic Re:Avatar will upload, but will not show
what's the text in that box ?

what's the status of that image ? approved ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

15 years 3 weeks ago #24232 by jpcote
Replied by jpcote on topic Re:Avatar will upload, but will not show
I think I have the same problem so I tell you that what I see in this box is the jpeg file "nophoto.jpg" that has NO IMAGE written on it with a shaded portrait on the background.

It was working before, I don't know what happen. Now people can see the thumbnails in list mode, but the full image doesn't appear in the user profile.



Post edited by: jpcote, at: 2006/11/08 17:50


Attachment Cb_bug_exemples_of_list_and_profile.zip not found



Post edited by: jpcote, at: 2006/11/08 17:57
Attachments:

Please Log in to join the conversation.

15 years 3 weeks ago #24658 by sarangan
Replied by sarangan on topic Re:Avatar will upload, but will not show
The same problem for me too... This error occured from yesterday.

Please give me a solution to fix that problem ASAP.

Thankyou..

Please Log in to join the conversation.

15 years 3 weeks ago #24660 by pirat
Replied by pirat on topic Avatar will upload, but will not show
I got the same problem and i dont know what's wrong..

It was working good before, but people can only see the thumbnails in list mode, but the full image doesn't appear in the user profile. PLEASE HELP... it will be nice if u can help us out of it.. Thanks :)

Please Log in to join the conversation.

15 years 3 weeks ago #24661 by suriyan
Replied by suriyan on topic Re:Avatar will upload, but will not show
I have the same problem also... Suddenly it was not possible to see any avatars on the user profiler... and I don't know how to fix it...

Please let me know also if someone out there has got any solution to this problem...

/SURIYAN

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.254 seconds

Facebook Twitter LinkedIn