Not redirected to correct registration form

15 years 9 months ago #28314 by v0n0
Hi! I'm not sure if this is a bug of Community Builder, but I'll try to explain it, so you'll can see...

I was trying lists of Community Builder (1.0.1) under Joomla 1.0.11 under no restrictions (public, not logged in) to see what type of access I had. Public lists can be accessed, ok. Then I clicked on the "send email" link in one of my lists and doing so I have been redirected to a page that invites me to login or register. I tried to click "register" but what happened was not what I expected: the page showing was the standard registration of Joomla!, without all fields I added in Community Builder!
In fact the link pointed to com_register (task=register), instead of com_comprofiler like in CB registration module!
I worked it out putting a mosRedirect in registration.php file of com_register.
I don't know if you can solve this problem or it is a problem of Joomla!, but at least I point out it! ;)

Post edited by: v0n0, at: 2007/01/05 01:59

Please Log in to join the conversation.

14 years 1 week ago #75836 by rozsara
Hi maybe this is to do with somethign I stumbled upon :
a mambot to override joomla core registration that can be accessed via different routes (!?- my words - sorry)
see here :
extensions.joomla.org/component/option,com_mtree/task,viewlink/link_id,1236/Itemid,35/
I am having prob getting any registration form to show and I am nearly dead with exhaustion! I tried above too but that just stopped me even being able to view my site - more luck to you maybe.
zzzzzzzzzzzzzzzzzzz

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.183 seconds

Facebook Twitter LinkedIn