"Password Reset Failed" but new PW email

15 years 4 months ago #38953 by JLW
If an approved but unconfirmed user clicks 'Lost Password' in the CB login module, and enters their correct userID and e-mail as per the database info, two strange things happen:
1.
The front end says "Password Reset Failed".
2.
An e-mail is sent (from the registration@sitename.com as per the configuration), with the body containing the usual password reset info (including a new password) message, but addressed to an empty To: field.

So the messages bounce back to me.

Anybody else seeing this?

Post edited by: JLW, at: 2007/06/05 06:19

--- Jordan
Accordionist.org
ElectronicMother.com

Please Log in to join the conversation.

15 years 2 months ago #41904 by JLW
I still have this bug. Can anybody replicate this??? (It's easy enough to test it on your own CB site.)

---J.

--- Jordan
Accordionist.org
ElectronicMother.com

Please Log in to join the conversation.

15 years 1 month ago #42482 by babunchik
Replied by babunchik on topic Re:"Password Reset Failed" but new PW email
i got the same problem but i even don't receive the email .
please help !! any ideas ? :blink:

Please Log in to join the conversation.

14 years 5 months ago #61201 by Taiko
Replied by Taiko on topic Re:"Password Reset Failed" but new PW em
Same bug here... any hint?


edit:
Solution found: www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,22212/catid,29/limit,6/limitstart,0/

Post edited by: Taiko, at: 2008/04/18 13:25

Please Log in to join the conversation.

14 years 1 month ago #72499 by bjmhistory
Replied by bjmhistory on topic Password Reset Failed!
Same issue. Still no fix posted anywhere.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.202 seconds

Facebook Twitter LinkedIn