update profiles not saving thru frontend

15 years 2 months ago #41731 by aussiemike
Replied by aussiemike on topic Re:update profiles not saving thru frontend
I may have found the solution.


I had the Joomla Content Author (cb.authortab) published in the CB plugins. I unpublished it and that seemed to fix the problem. NOTE* At the time of uninstalling I did not have the Tab for this plugin published. It is possible that if I had this published I might not have had the problem.

Strange thing is profiles could be edited previously when this plugin was published and all of a sudden they could not be edited? Anyone have any ideas why the editing may have changed?

Please Log in to join the conversation.

15 years 3 weeks ago #45706 by Perjan
Replied by Perjan on topic Re:update profiles not saving thru frontend
Hmm got a similar problem but mine does not save certain data in front and backend.
Weird is that it is stored somewhere because the data does get changed on the memberlist but not on the profilepage........

Please help me...

The error I get on the profile update page is:

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 916

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 1399

Post edited by: Perjan, at: 2007/09/12 23:03

Post edited by: Perjan, at: 2007/09/14 13:42

Please Log in to join the conversation.

15 years 1 week ago #46625 by beat
Perjan wrote:

Hmm got a similar problem but mine does not save certain data in front and backend.
Weird is that it is stored somewhere because the data does get changed on the memberlist but not on the profilepage........

Please help me...

The error I get on the profile update page is:

Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 928
...
Notice: Only variable references should be returned by reference in /home/www/perjansmulders.freehostia.com/includes/domit/xml_domit_lite_parser.php on line 1399

Post edited by: Perjan, at: 2007/09/12 23:03

Post edited by: Perjan, at: 2007/09/14 13:42


You get this in front-end ???!

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

15 years 1 week ago #46630 by Perjan
Replied by Perjan on topic Re:update profiles not saving thru frontend
Yes this is what I got front-end on the test url. Transferred the site over to our normal url now, same problem different errorcode.
Frontend edit I get this error (logged in as administrator).

Notice: Use of undefined constant _UE_EDIT_OTHER_USER_TITLE - assumed '_UE_EDIT_OTHER_USER_TITLE' in /home/httpd/vhosts/troca.nl/httpdocs/components/com_comprofiler/comprofiler.html.php on line 155

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Backend

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Notice: Use of undefined constant _UE_INFORMATION_FOR_FIELD - assumed '_UE_INFORMATION_FOR_FIELD' in /home/httpd/vhosts/troca.nl/httpdocs/administrator/components/com_comprofiler/comprofiler.class.php on line 2012

Post edited by: Perjan, at: 2007/09/25 16:54

Post edited by: Perjan, at: 2007/09/25 17:00

Please Log in to join the conversation.

14 years 11 months ago #48316 by harmenvantwillert
Replied by harmenvantwillert on topic Re:update profiles not saving thru frontend
I've installed CB 1.1 and when i try to add a new user, i get a white screen, totaly blanc. I turned on debug on my site and when i try to add a new user nw the folowing error code appears:

Fatal error: SUHOSIN - Use of eval is forbidden by configuration in /var/www/vhosts/sportmanagementinstitute.nl/httpdocs/joomla/administrator/components/com_comprofiler/comprofiler.class.php(4043) : eval()'d code on line 4043

Ideas anyone?

Please Log in to join the conversation.

14 years 11 months ago #49295 by lkbenning
Replied by lkbenning on topic Re:update profiles not saving thru frontend
Has anyone found a solution to this? I have the same problem that user's cannot save changes to their profile (they get a popup saying "Stack Overflow error at line 0 in Internet Explorer, no error displayed in firefox though).

Users can upload a profile photo AND upload photos via the Nant's/CB gallerd tab. I have tried unpublishsing and reinstalling everything (modules and plugins), db check is fine and have tried with/without WYSIWYG editor.

The only things that I think could be affecting it are artio sef component, do the rest of you who are having problems have that installed (or have sef links switched on)?

Any pointers would be a HUGE help - it was working fine at one point then just stopped without explanation!

Thank you,
Lee

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.252 seconds

Facebook Twitter LinkedIn